Projekti topicin kuvat ei näy

Kysymykset, palaute ja tiedotteita Fiat Forumia koskien. Lue täältä ylläpidon tiedotteet ennen rekisteröitymistä, esim. VIP-koodista!
Avatar
fiat-boy
Viestit: 992
Liittynyt: 08.06.2005 17:05

Projekti topicin kuvat ei näy

Viesti Kirjoittaja fiat-boy »

Hei, mulla ei näy alla olevan projekti kertomuksen kuvat. Kärsiikö joku muu vastaavasta ongelmasta?
Kokeilin kolmella eri selaimella ja ilman lisäosia enkä silti nää kuvia. Kun kopioin kuvan osoitteen koitan mennä sillä niin tulee vaan virhe ilmoitusta googlelta.

http://fiatforum.fi/viewtopic.php?f=9&t=37134" onclick="window.open(this.href);return false;

https://lh3.googleusercontent.com/3D0Jq ... 33-h577-no" onclick="window.open(this.href);return false;
Aina oppii jotain uutta
Avatar
moonwolf
Viestit: 640
Liittynyt: 18.03.2007 16:04
Paikkakunta: Nokia

Re: Projekti topicin kuvat ei näy

Viesti Kirjoittaja moonwolf »

käytä vaikka photobuckettia. se toimii mulla ainakin.
Fiat 124 BC (Prokkis)
Fiat Linea (Abarth)T-Jet vm:'08 ( käyttis)
Suzuki grand vitara (käyttis)
Fiat 124 Sport Coupe CC 1.8TC (EX)
Fiat 131 Supermirafior 2L TC (EX)
Järkeä asennetaan. Odota ...
█░░░░░░░░░░░░░░░░░░░░░
1,15%
Toiminto keskeytynyt
Avatar
Midi^
GFF
Viestit: 1627
Liittynyt: 17.07.2003 14:30
Paikkakunta: Salo

Re: Projekti topicin kuvat ei näy

Viesti Kirjoittaja Midi^ »

Jos nuo kuvat on google drivella niin ne tarvis jakaa siellä niin että näkyy julkisesti. Tästä vois olla kyse jos ei kellään muullakaan näy(mulla ei näy).
Joona Karimaa GFF 1516
Sämpy
Moderaattori
Viestit: 7539
Liittynyt: 16.04.2004 22:33
Paikkakunta: Tuulos

Re: Projekti topicin kuvat ei näy

Viesti Kirjoittaja Sämpy »

Photobucketissa noi taitaa olla. Näkyy sekä jutussa että linkatussa kansiossa mulla Firefoxilla ihan ok, vaikka tässä onkin noscript ja adblock ja edge blokkaamassa.
Jokainen Fiat on pelastamisen arvoinen.
www.saminosat.net
N.O.Hääppönen
Viestit: 8
Liittynyt: 26.08.2011 19:20
Paikkakunta: Etelä-Savo

Re: Projekti topicin kuvat ei näy

Viesti Kirjoittaja N.O.Hääppönen »

Jutussa olevat kuvat oli Googlella, aluksi näkyivät, jako päällä, hävisivät vaan näkyvistä.
Uutta kuvaa lisätessä herjasi ettei saa määritettyä resoluutiota?
Koitin pariin kertaan uudestaankin mutta ei päässyt enään kuviin käsiksi kun kirjautumalla? Joku härö googlen päässä?
Laitoin sitten kuvat phobuckettiin ja linkin allekirjoitukseen, toimii toistaiseksi.
Vastaa Viestiin