Outo latausongelma

Tekniikkaan ja virittämiseen liittyvää keskustelua. Tee-se-itse jutut, rakentelu- ja korjauskysymykset.

Outo latausongelma

ViestiKirjoittaja VTO » 29.11.2018 12:46

Ducato 2,3, jostain 2009-2011 kulmilta. Latausvalo syttyi ja jännite 12V pinnassa. Ei siis lataa. Säädin / hiilipaketin saa irti Bosch-tyyppisesti laturia irrottamatta. Hiilet loppu, joten uusi paikalleen ja jännite 14,5V. Hyvin siis lataa. Mutta merkkivalo ei sammu! Parin viikon ajelun jälkeen Broman Groupin kaupasta vaihtolaite ja se paikoilleen. Hyvin sekin lataa, mutta valo palaa edelleen. Ei vaikuta järkevältä, mutta keskustelu autosähkökorjaamon kaverin kanssa valaa uskoa, että syy edelleen laturissa. Sitten seuraava laturi, joka tulee maailmalta Fiat-paketissa paikalleen ja valo sammuu. Sen lisäksi vaikuttaa vielä lataavankin.
Mutta mikä on selitys? Sitä en ole luotettavasti löytänyt. Arvailu johtaa jonnekin väylän suuntaan. Antaako säädin jonkun pulssin, jonka ohjainlaite tunnistaa ja sitten vasta valo sammuu ? Vai mistä kiikastaa? Olisi pitänyt yrittää askarrella pelkät hiilet vanhaan säätimeen? Silloin ei ainakaan olisi valon pitänyt jäädä palamaan. Edellyttäen, että vaihto onnistui.
VTO
 
Viestit: 846
Liittynyt: 06.07.2004 10:08
Paikkakunta: Helsinki

Re: Outo latausongelma

ViestiKirjoittaja Kilpeero » 29.11.2018 18:50

Hei.
Itselläni oli Croman kanssa samantyyppinen ongelma sytytyspuolapaketin kanssa, siis tässähän on GM:n Z22SE kone . Puolapaketti hajosi ja maailmalta uusi tarvike paikalleen toimii, mutta häiriövalo ei sammu ja ei anna vikakoodiakaan. Sitten englannista Vauxhallin logolla GM original paikalleen ja kas valo sammui. Jos nyt tästä jotain johtopäätöstä voisi tehdä niin kai auton tietokone on opetettu tunnistamaan orkkis osat jollain tavalla. Sama juttu on nykyisen printterin kohdalla ei suostu tulostamaan kuin lisenssivalmisteisilla HP:kaseteilla tai originaaleilla kai niissäkin on joku tunnistuspiiri sisäänrakennettuna.
J.K.
Kilpeero
 
Viestit: 260
Liittynyt: 17.08.2005 19:05
Paikkakunta: Helsinki

Re: Outo latausongelma

ViestiKirjoittaja Keltsi » 30.11.2018 11:14

Muistaakseni Alfabbs:n puolella oli taannoin juttua Ford Focuksen vastaavasta latausongelmasta, tai siis siitä ettei valo sammu uudella laturilla. Kuulemma maailmalla tiedossa yleisesti, että vaatii originaalin laturin sammuakseen. Laturin vaihtaneessa firmassa tätä ei meinattu uskoa...
"tähän pitäisi ilmeisesti kirjoittaa joku kiva slogani"
Avatar
Keltsi
GFF
 
Viestit: 1017
Liittynyt: 16.03.2004 10:57
Paikkakunta: Hämeenlinna

Re: Outo latausongelma

ViestiKirjoittaja Wesulius » 30.11.2018 11:59

Keltsi kirjoitti:Muistaakseni Alfabbs:n puolella oli taannoin juttua Ford Focuksen vastaavasta latausongelmasta, tai siis siitä ettei valo sammu uudella laturilla. Kuulemma maailmalla tiedossa yleisesti, että vaatii originaalin laturin sammuakseen. Laturin vaihtaneessa firmassa tätä ei meinattu uskoa...

Focucsessa ecu ohjaa latausjännitettä , yleensä noissa on se johto poikki ja toinen vika minkä huomannut kunnostetuissa tarvikelatureissa on navat väärin päin, eli lataus valon ja ohjaus tiedon johdot väärin päin.

Ja ihan yleisesti voi jo nykyyään sanoa , että nuo tarvike/ kunnostetut osat ovat niin täyttä pas*** , yhteen ducatoon vaihdoin laturin niin eihän sitä ehtinyt ulos hallista ajaa kun laturista nousi savut.
Bmw tarvike pyöränlaakeriin ei sovi vanne paikalleen koska on 30 liian iso navan keskiö . jne.. jne..
Avatar
Wesulius
GFF
 
Viestit: 4647
Liittynyt: 10.04.2003 17:17
Paikkakunta: Mynämäki

Re: Outo latausongelma

ViestiKirjoittaja am » 30.11.2018 14:47

aikoinaan tipossa oli samanlainen vika... ja syynä oli herätinjohto. Se vaihtamalla konetilan mittaisesti, valo lähti pois. Uudemmissa autoissa saattaa tuo herätinvirta olla niputettu muiden johtojen kanssa yhteen. Lisätietoa myös täällä: http://matjarv.mbnet.fi/elektron/wlaturi/kytkent1.htm
am
 
Viestit: 382
Liittynyt: 20.02.2003 16:35

Re: Outo latausongelma

ViestiKirjoittaja Sämpy » 30.11.2018 19:32

Jotenkin olisin itsekin uskonut että tuollaisessa on vielä perinteinen systeemi eli laturi lykkää tiettyä karvaa pitkin ulospäin jännitteen ladatessaan, perinteisesti Fiateissa sama kuin valopiuha mutta siitä kai kehityttiin eteenpäin kun tultiin 2000-luvulle. Japseissa tuo on kai ollut liki aina oma johtonsa.

Uusimmissa on tosiaan älylataukset ja ne on oma lukunsa, en ihmettele yhtään että niissä pitää olla merkkilaturi.
Jokainen Fiat on pelastamisen arvoinen.
www.saminosat.net
Sämpy
Moderaattori
 
Viestit: 6299
Liittynyt: 16.04.2004 22:33
Paikkakunta: Tuulos

Re: Outo latausongelma

ViestiKirjoittaja JPK » 01.12.2018 12:56

2008 Sprintteriin kun vaihdoin topauto-osista rekkarilla tilatun laturin, niin sekin lataa kyllä 14V:lla, mutta latausvalo palaa edelleen. Ihmettelin myös sitä silloin ja netistä
tutkimalla huomasin että siitä uudesta laturista puuttui se LIN-ohjaus eculle, vaikka johdot, liittimet ja kiinnikkeet sopivat paikalleen. Jätin sen kuitenkin sinne latailemaan ja siellä
se on pyörinyt nyt 50tkm.
Avatar
JPK
 
Viestit: 93
Liittynyt: 30.03.2005 13:12

Re: Outo latausongelma

ViestiKirjoittaja VTO » 02.12.2018 18:26

Onko tuo LIN-ohjaus säätimen ominaisuus? Se selittäisi, että uudellakin säätimellä valo paloi, vaikka latasi.
Japsien Densoissa on ollut perinteisesti 2 ohutta johtoa. Navat L ja S. L on luonnollisesti lamppu ja S=Sense. Pitäisi kai sanoa akun lataustilan valvonta tms. Siihen pitää tulla virtalukon takaa 12V. Muuten lataa n 16V jännitteellä ja valo palaa.
VTO
 
Viestit: 846
Liittynyt: 06.07.2004 10:08
Paikkakunta: Helsinki

Re: Outo latausongelma

ViestiKirjoittaja Sämpy » 02.12.2018 22:13

Yksinkertaistaen voisi sanoa CAN väylä, joka menee laturille. Onko sitten LIN master laturissa tai ulkopuolella ja Slave integroitu säätimeen jolloin itse CAN ei mene laturille (?) on nyanssi, kuitenkin säätimen pitää osata antaa väylään tietoa että lataus ok.

Kö?

Hyvä tietää että tätä on jo tuon ikäisissä. Olettaisin että kyseessä ei ole vielä älylataus vaan säädin itsessään säätää latauksen kuten vanhemmissakin. Ei ole varmaan sanottua, että homma on hoidettu näin joka autossa, jossa on koritietokone, vaan niissäkin voi olla vielä analogista lataustietoa ?
Jokainen Fiat on pelastamisen arvoinen.
www.saminosat.net
Sämpy
Moderaattori
 
Viestit: 6299
Liittynyt: 16.04.2004 22:33
Paikkakunta: Tuulos

Re: Outo latausongelma

ViestiKirjoittaja Wesulius » 03.12.2018 10:32

Sämpy kirjoitti:Yksinkertaistaen voisi sanoa CAN väylä, joka menee laturille. Onko sitten LIN master laturissa tai ulkopuolella ja Slave integroitu säätimeen jolloin itse CAN ei mene laturille (?) on nyanssi, kuitenkin säätimen pitää osata antaa väylään tietoa että lataus ok.

Kö?

Hyvä tietää että tätä on jo tuon ikäisissä. Olettaisin että kyseessä ei ole vielä älylataus vaan säädin itsessään säätää latauksen kuten vanhemmissakin. Ei ole varmaan sanottua, että homma on hoidettu näin joka autossa, jossa on koritietokone, vaan niissäkin voi olla vielä analogista lataustietoa ?

Ettei tule väärin käsitystä ducato 244 ei ole koritietokonetta.
Avatar
Wesulius
GFF
 
Viestit: 4647
Liittynyt: 10.04.2003 17:17
Paikkakunta: Mynämäki

Re: Outo latausongelma

ViestiKirjoittaja VTO » 04.12.2018 11:20

Kohtalaisesti lisäsi ymmärtämystäni aiheeseen tämä kuvaus liittimistä:

https://www.koivunen.fi/tuotteet/file/s ... teille.pdf
VTO
 
Viestit: 846
Liittynyt: 06.07.2004 10:08
Paikkakunta: Helsinki


Paluu Tekniikka ja virittäminen

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä